Power outage with Skylink - Netherlands
Resolved
Nov 20 at 01:20am EET
The matter has been addressed.
Affected services
Skylink - Netherlands
Updated
Nov 19 at 04:04pm EET
Everything is gradually being restored; most of the dedicated servers on our side are back online and accessible.
Affected services
Skylink - Netherlands
Updated
Nov 19 at 03:57pm EET
Update on the power outage in Kerkrade: The source of the power outage has been identified, and steps are being taken to rectify the situation as swiftly as possible.
Affected services
Skylink - Netherlands
Updated
Nov 19 at 02:55pm EET
ETA is 15:15 for power restoration as per Enexis:
https://www.enexis.nl/storingen-en-onderhoud/kerkrade/16058025
Affected services
Skylink - Netherlands
Updated
Nov 19 at 02:39pm EET
The grid in the Kerkrade area (where Eygelshoven is located) is experiencing an outage. This issue is not specifically related to SkyLink.
Affected services
Skylink - Netherlands
Created
Nov 19 at 02:20pm EET
There is a power outage with Skylink - Netherlands. The data center is already aware of the situation and is actively working on a resolution.
Affected services
Skylink - Netherlands